Account details rejected despite passing Bank Wizard validation

Problem

A bank or building society rejects account details even though they have passed Bank Wizard modulus checking.

Cause

Modulus checking makes sure that the account details can exist by checking them against the validation algorithm provided to us by the issuing bank or building society.

Bank Wizard does not guarantee that the details have actually been issued and belong to an open account.

Resolution

Confirm the bank details.

Additional information

You can use our Bank Wizard Absolute product to verify that an account exists and is open.

Applies to

Rate this article


If you cannot find the information you need on this visit, please call us on +44 (0)1788 554820 or email us.
Service status
View our electronic infrastructure dashboard for information on outages and planned maintenance.
 
Customer support
Login or register for customer support