Error "Bank Wizard has failed to open the Branch Database"

Problem

After updating my Database Table Files, why do I get incorrect branch names and addresses, or the error "Bank Wizard has failed to open the Branch Database"? 

Cause

All of the Database Table Files, except for the Branch Database, are read into memory when Bank Wizard initialises. You will get this problem when you have updated the Database Table Files but you have not yet re-initialised Bank Wizard.

Resolution

Re-initialise Bank Wizard.

Glossary

Applies to

Rate this article


If you cannot find the information you need on this visit, please call us on +44 (0)1788 554820 or email us.
Service status
View our electronic infrastructure dashboard for information on outages and planned maintenance.
 
Customer support
Login or register for customer support