Licence key or database table files cannot be found by Bank Wizard for Bill Payments

Cause

Bank Wizard for Bill Payments cannot find the licence key or database table files if the system environment variable BLTABLES is missing or set incorrectly.

Resolution

Make sure BLTABLES is:

  • set to the location containing your licence key and table files.
  • a system environment variable rather than a user environment variable.

You may need to restart your computer for the environment variable change to take effect.

Applies to

Rate this article


If you cannot find the information you need on this visit, please call us on +44 (0)1788 554820 or email us.
Service status
View our electronic infrastructure dashboard for information on outages and planned maintenance.
 
Customer support
Login or register for customer support