Each call to Bank Wizard for Bill Payments takes many seconds

Cause

This could be because your anti-virus software is checking every file when it is opened. This means that the database table files are scanned once every call.

Also your application may be coded to reinitialise the software each time an API call is made. This incurs a performance penalty.

Resolution

Re-configure your anti-virus software to prevent it scanning the DTFs on every call.
Or modify your calling application to initialise Bank Wizard for Bill Payments at startup, instead of upon each call.

Applies to

Rate this article


If you cannot find the information you need on this visit, please call us on +44 (0)1788 554820 or email us.
Service status
View our electronic infrastructure dashboard for information on outages and planned maintenance.
 
Customer support
Login or register for customer support