Biller not found when searching by bank details

Problem

When searching by bank details, Bank Wizard for Bill Payments sometimes cannot find the biller details.

Cause

This happens if:

  • the payment details on the customer’s statement differ from those registered with Bank Wizard for Bill Payments
  • the Biller has multiple account details and the reference number is used to determine the correct account.

Bank Wizard for Bill Payments can only access the account details once you have selected the correct biller record and entered the reference number.

Applies to

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