Data Manager error "Cannot connect to update server, please try again later" when using Online Update

Cause

This is because either you do not have Online Update enabled on your licence or the connection is blocked.

Resolution

Contact the Support team to make sure you have Online Update enabled for your account.

Ask your network administrator to check that you can access the following servers on ports 80, 443 and 3782:

  • ou1.experianpayments.com (146.101.2.15)
  • ou1.eiger.co.uk (146.101.124.33)

Applies to

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